The air won't turn OFF!

Reply

  #1  
Old 02-16-05, 07:46 PM
jamjua3
Visiting Guest
Posts: n/a
Unhappy The air won't turn OFF!

Hello,

I own a 93 Ford Taurus SHO. When the heat or air conditioning is turned off the air keeps blowing through the top defroster vents. This first started happening when I re-filled my car with anti-freeze. Does anyone have any ideas what may be going on with my car?
 
Sponsored Links
  #2  
Old 02-17-05, 02:37 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Sounds like a vacuum hose is off or cracked, the default position is hot and defrost when vacuum is lost. Ford uses plastic lines that crack very easily.
 
  #3  
Old 02-17-05, 05:32 AM
Member
Join Date: Dec 2004
Location: Avon, CT
Posts: 346
Is you on/off controlled by push button or a latch that you slide? A friend had a problem with a 93 Cavalier where he did not get any heat, only cold air. The cable connected to the hot/cold air latch behind the dash had broken off so he could not switch the car from cold air. Could be a similar issue on your car.
 
  #4  
Old 02-17-05, 07:58 PM
jamjua3
Visiting Guest
Posts: n/a
It is controlled by a push button but I do have hot and cold air whenever I use the controls.
 
  #5  
Old 02-18-05, 04:26 AM
cuedude's Avatar
Member
Join Date: Jan 2005
Location: Key West, Fl.
Posts: 348
I tend to agree with toyotaman on this. Vacuum lines on these are really easily disconnected, but working underhood would have nothing to do with the problem. That was just coincidence. Take it to mechanic you trust and have them look it over.
 
  #6  
Old 02-18-05, 04:38 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
The vacuum source connection is under the hood on the intake system.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes