98 Silverado Starting Problem

Reply

  #1  
Old 02-24-05, 07:13 AM
silverad098
Visiting Guest
Posts: n/a
Exclamation 98 Silverado Starting Problem

Good Morning!

I have a 1998 Silverado C1500 with a 5.0L V8. Since last Sunday, I've had two occasions (both first start of the day) where the engine will fire but not run. It turns over, sounds like it's started but immediately dies.

Possibilities???

1) I filled up the tank last Saturday and did not have this problem prior to then..could it be bad gas? I have not used any injector cleaner or additive yet.

2) The fuel pump does engage but I lifted the breather off and can't smell or feel any gas in the throttle body.

3) I checked all relative relays and fuses in the engine compartment...they appear good.

4) After pulling and reinserting the fuses, I filled the bowl up with gas manually and it eventually started..after 15-20 minutes of off-and-on attempts. It doesn't die after it finally starts and then restarts just fine for a couple of days.

What could this be????

Thanks!
 

Last edited by silverad098; 02-24-05 at 07:59 AM. Reason: wrong term "bowl"
Sponsored Links
  #2  
Old 02-24-05, 10:01 AM
Member
Join Date: Mar 2003
Location: Oklahoma
Posts: 31
I assume you are getting a spark at the spark plug? On my 96 tahoe, I have had lots of problems with the fuel pump. It would burn up and then I would have it replaced. Many times I would get under the vehicle and pound on the tank to get the fuel pump to start. After several pumps l I found some wiring that was loose causing a voltage drop at the fuel pump motor. On mine I can hear when the pump is running, I also assume you can hear yours.

Try getting fuel pressure to the Throtle body.

Good Luck
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes