Electrical problem-Geo Prism

Reply

  #1  
Old 02-27-05, 12:38 PM
Member
Thread Starter
Join Date: Feb 2005
Posts: 3
Electrical problem-Geo Prism

When I turn on the headlights I lose all the back end lights; headlights off, all back lights work fine??? If it matters the car is a 1989 model. Thanks for any suggestions.
 
Sponsored Links
  #2  
Old 02-28-05, 06:04 PM
Member
Join Date: Dec 2001
Location: nc
Posts: 616
Just want to claify something. Do the brake lights work when the headlights are on or is it just the tail lights that go out? If the brake lights still work fine, check the light switch. Do the rear turn signals work with the headlights on?
 
  #3  
Old 03-05-05, 09:48 AM
Member
Thread Starter
Join Date: Feb 2005
Posts: 3
All of the back lights work when the headlights are off, none of them work when the headlights are on. I would prefer a root canal to having to open up the column so I was hoping it would be something else.
 
  #4  
Old 03-05-05, 10:00 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
I would inspect the grounds at the light sockets in the rear. If memory serves me correct the ground lug (white/black stripe wire) holds the socket in place. It screws into plastic and becomes loose.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes