1962 olds 98

Reply

  #1  
Old 03-04-05, 06:00 PM
Member
Thread Starter
Join Date: Mar 2003
Posts: 19
Question 1962 olds 98

hi got a 1962 olds 98 with a 394 ci. 4 carb. rus good some time others times hard to start,rebuilt the carb. new plugs still it cuts back real bad what do i set the points at new coil i put on the car has only 44000 miles on it been stored since 1980 acts like the engine wants to run backwands when you turn it off; HELP mikeray
 
Sponsored Links
  #2  
Old 03-05-05, 02:13 AM
diagnosticmonke
Visiting Guest
Posts: n/a
Set Points And Check Timing

Set The Points To .016. Im Not Sure What Timing Is On This. You May Find Specs In A Googgle Search.nice Ride !!!!
 
  #3  
Old 03-05-05, 04:43 AM
GregH's Avatar
Super Moderator
Join Date: Jan 2001
Location: Manitoba
Posts: 9,721
mikeray,

I learned to fly in my Grandfather's '61 - '98!

One thing you need to take into account is the fact that your engine was meant to run on high octane fuel.
Gramps easily busted me when I tried to save $.75 by putting in regular.

Might want to try an octane booster or research this further.
 
  #4  
Old 03-05-05, 06:53 PM
Member
Join Date: Aug 2003
Posts: 478
After setting the points at .016 then finish setting them with a dwell meter at 30 degrees. Then check the timing. It calls for 5 degrees. But with todays gas you will probably need to retard it by trial and error until it does not ping.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes