Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

'98 Toyota Sienna Headlights


srd's Avatar
Visiting Guest

Posts: n/a

04-01-05, 09:00 AM   #1  
srd
'98 Toyota Sienna Headlights

I went to start the van the other night and no headlights. When I switch to highbeams, I get headlights but the indicator light that would normally come on to reflect "high beams" does not light up. Me sense is that this is more likely a switch or electrical issue than a lamp since both lights were affected at the same time.

1. Can anyone tell if this is in fact likely the dimmer switch?

2. If so, how difficult is it to change? I'm quite handy from a DIY perspective but have not done much automotive work.

Thanks,

Steve

 
Sponsored Links
toyotaman11769's Avatar
Member

Join Date: Jun 2002
Posts: 1,531

04-01-05, 09:46 AM   #2  
Without a whole complicated explanationů.what you describe is when both low beams are burnt out. The high beam indicator is powered thru the low beam filament.

 
srd's Avatar
Visiting Guest

Posts: n/a

04-01-05, 10:41 AM   #3  
srd
Simple lamp replacement then?

Is replacing the lamps going to solve my problem then? It seems odd that both low beam filaments would go at the same time, unless one of them was out already and I hadn't noticed.

Thanks for your quick reply,

Steve

 
toyotaman11769's Avatar
Member

Join Date: Jun 2002
Posts: 1,531

04-01-05, 10:45 AM   #4  
I didn't tell you it would correct the problem, but do you know if the bulbs are good?

This how it can happen. One bulb goes out, you don't notice it, but when the second one goes thats when you notice. Both bulbs started their life at the same time, so why can't they fail at about the same time?

 
srd's Avatar
Visiting Guest

Posts: n/a

04-01-05, 11:38 AM   #5  
srd
Don't know, will have to see

Sorry for the mis-understanding, I didn't say that you told me it would resolve the problem, I asked if it would resolve the problem. I don't know about automotive, but I've been in the electrical industry for 16 years dealing with commercial lighting. In that environment it is extremely unlikely that 2 or more lamps would fail at the same time, regardless of when they began their service life, unless caused by a catastrophic event like a line voltage spike.

I'll see if I can visually tell if the filaments are broken. If so, I guess I'll try replacing them and see if that does the trick.

Thanks for your help,

Steve

 
Search this Thread