Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

95 SL-1 Engine/Tranny Problem???


nell1's Avatar
Visiting Guest

Posts: n/a

04-01-05, 10:58 AM   #1  
nell1
95 SL-1 Engine/Tranny Problem???

I have a 95 sl1 automatic with 155k miles on it. I was driving today and I noticed a funny burning smell... kind of like burning rubber, but not quite. It kind of had a sort of a burning hot metal smell to it, it that makes sense. I had been driving for a while and the engine was hot. the RPMs dropped very low when I came to a stop. the temp gauge went up over the halfway point. It started shifting gears erratically and the SES light came on. I pulled over to check it out. Tranny fluid was good, oil level good, belt seemed to be in ok shape. I couldn't see any obvious problems. I read the engine codes and I got a tranny code 23 (no 3rd gear.)

It may have been my imagination, but it seemed to me that I had to brake much harder to get the car to stop and that the steering was looser. I also go a nasty lurch from the change in gear when I slowed to make a stop.

I had previously noticed recently that the RPMs always seemed much lower than they should be while idle, especially when the engine was warm.

I have also gotten the same tranny code several times before.

Any ideas what the problem could be?

 
Sponsored Links
billys68ss's Avatar
Member

Join Date: May 2003
Posts: 1,459
WV

04-03-05, 03:37 PM   #2  
Code 23 is not a tranny code. It is a code for the IAT Sensor. This code is telling you that the IAT Circuit Temperature is out of Range (Low). The IAT Sensor is a thermistor installed in the air intake passage of the air induction system on the engine. If you have a scan tool, connect it and look at the IAT Sensor and see what the temperature reading is with the Key on and the Engine off. Post back your results and we will go from there.
Hope this helps ya,
Billy

 
nell1's Avatar
Visiting Guest

Posts: n/a

04-04-05, 08:16 AM   #3  
nell1
When I read the code, I got a code 11, which indicates that there are transmission codes present. The transmission code was 23, hence why I said it was a tranny code 23. Does this correlate with a "no 3rd gear" error message with you?

Thanks

 
Lugnut's Avatar
Member

Join Date: Jan 2001
Posts: 1,172

04-04-05, 09:00 AM   #4  
According to,
http://www.troublecodes.net/saturn/

The 11 "Transaxle codes present"
The 23 "IAT circuit low"

I agree with Billy, 23 is not a tranny code.

By the way, some engine sensors provide needed feedback to the transmission for shifting purposes. You should correct your engine code related problems to see if that impacts your transmission symptoms.

 
Search this Thread