91 Plymouth Transmission question

Reply

  #1  
Old 04-02-05, 10:52 AM
KatLea51
Visiting Guest
Posts: n/a
91 Plymouth Transmission question

I recently had a brand new shift cable column installed in my 91 plymouth and a few days after that, the transmission is messed up. It will drive into foward, but only goes a foot or so into reverse. My question is, could there be any connection between these two? The tranny is not that old, and I never had any problem with it before this. I was told it could be a fan. Please help!!
Thank you...
 
Sponsored Links
  #2  
Old 04-02-05, 12:06 PM
comp's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2005
Location: So. IN.
Posts: 76
does sound strange, what car is it in? have you checked fluid level, are the mounts bad and moving enough to knock out of gear ??? i had problems with a Accliam
 
  #3  
Old 04-02-05, 06:23 PM
KatLea51
Visiting Guest
Posts: n/a
Tranny fluid

The tranny fluid is ok. In fact, it hardly need to be filled. Would a car go into reverse, even for a foot or so, if it was the transmission???
I just would like to know if this could be linked to the new cable column.
Thanks..
 
  #4  
Old 04-03-05, 04:12 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
I would take it back to whoever installed the new cable. Let them look it over.
Good Luck,
Billy
 
  #5  
Old 04-04-05, 01:33 AM
KatLea51
Visiting Guest
Posts: n/a
Tranny

I did call the mechanics who installed the new cable column, and they did tell me that there is no way that these two are connected. In my mind, the timing is so close, that I will have to more checking on this.
Thank you for your input.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes