Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

91 Plymouth Transmission question


KatLea51's Avatar
Visiting Guest

Posts: n/a

04-02-05, 10:52 AM   #1  
KatLea51
91 Plymouth Transmission question

I recently had a brand new shift cable column installed in my 91 plymouth and a few days after that, the transmission is messed up. It will drive into foward, but only goes a foot or so into reverse. My question is, could there be any connection between these two? The tranny is not that old, and I never had any problem with it before this. I was told it could be a fan. Please help!!
Thank you...

 
Sponsored Links
comp's Avatar
Banned. Rule And/Or Policy Violation

Join Date: Mar 2005
Posts: 76

04-02-05, 12:06 PM   #2  
does sound strange, what car is it in? have you checked fluid level, are the mounts bad and moving enough to knock out of gear ??? i had problems with a Accliam

 
KatLea51's Avatar
Visiting Guest

Posts: n/a

04-02-05, 06:23 PM   #3  
KatLea51
Tranny fluid

The tranny fluid is ok. In fact, it hardly need to be filled. Would a car go into reverse, even for a foot or so, if it was the transmission???
I just would like to know if this could be linked to the new cable column.
Thanks..

 
billys68ss's Avatar
Member

Join Date: May 2003
Posts: 1,459
WV

04-03-05, 04:12 PM   #4  
I would take it back to whoever installed the new cable. Let them look it over.
Good Luck,
Billy

 
KatLea51's Avatar
Visiting Guest

Posts: n/a

04-04-05, 01:33 AM   #5  
KatLea51
Tranny

I did call the mechanics who installed the new cable column, and they did tell me that there is no way that these two are connected. In my mind, the timing is so close, that I will have to more checking on this.
Thank you for your input.

 
Search this Thread