2002 Nissan SPec-V Temperature Problems

Reply

  #1  
Old 04-19-05, 08:27 AM
JHarding
Visiting Guest
Posts: n/a
2002 Nissan SPec-V Temperature Problems

I was driving the other day and I had only gone about 35 miles and my temperature gauge got really high. I stopped the car and looked at the coolant. it was pretty low, so i put more in. I continued to drive, but it got hot again and was almost at the top. It is wierd how now, when I am driving, the temperature will rise based on my RPM as it seems. If I acclerate through 1,2,3 it will get high, but if I stay in 4-6 at about 2000 rpm, it stays normal. It gets to the middle about 3 minutes after i start the car too. Is this the water pump? or thermostat? sometimes, if it will get almost to the top, it will drop all the way back down to the middle again. Check engine light also turned on from the one time it got really hot. what do you think is up with it? Thanks for you answers.
 
Sponsored Links
  #2  
Old 04-19-05, 11:04 AM
Member
Join Date: Dec 2001
Location: nc
Posts: 616
Sounds like a bad thermostat. If you change it yourself, which normally is very easy to do, pay attention to how it's installed when you take it out so you don't put a new one in upside down. Should be a cheap repair whether you do it yourself or pay someone to do it, if that is the problem.

Also make sure the radiator fan(s) are working when the engine is hot, but I doubt that's the problem.

Turn on the heat to high and it will help cool the engine down some if it happens again. Make sure you get it fixed soon before it causes major expensive engine damage.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes