Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

94 Chevy 1500 4X4 ignition problem?


bond007's Avatar
Visiting Guest

Posts: n/a

04-26-05, 01:27 PM   #1  
bond007
94 Chevy 1500 4X4 ignition problem?

I have a 94 Chevy 1500 4X4 pickup and recently am having ignition problems. About a week ago was the very first time it had a mishap. I stuck the key in turned it, heard the fuel pump and all the normal gauge movement and noises. Then I continued to turn the key and NOTHING. I was quite suprised so I turned it again same thing. I pulled the key out looked at it then tried it again and bingo it started. I scratched my head and just went with it. Now today I went to a friends house and same thing except on the third and other tries it never started . Could you guys please give me an idea where to start looking. Thanks a ton

 
Sponsored Links
Mr. Dummas's Avatar
Member

Join Date: Feb 2005
Posts: 579

04-26-05, 02:05 PM   #2  
On the steering column, about half way down toward the floor, there is the ignition switch mounted to the upper left. Make sure the nuts that fasten it to the column are tight. This switch is also adjustable, so if the rod that goes from the cylinder to that switch may have gotten bent somehow, you can adjust for it to an extent. Try that first, it may be just a tad out of adjustment. If the problem persists, I would suspect the contacts in the switch may be burned up enough to cause this condition intermittently. I had an 86 Blazer with the same set up and it wound up being the switch at fault. Keep us informed as to what you find or come up with.

 
Search this Thread