1997 Explorer a/c/ problem

Reply

  #1  
Old 06-06-05, 07:05 PM
Member
Thread Starter
Join Date: Dec 2002
Posts: 27
Question 1997 Explorer a/c/ problem

My 1997, 6 cylinder explorer will only put out cold air when the control is set on "max a/c/ When the control is set on normal, the unit blows out hot air.
Help me somebody!!!
 
Sponsored Links
  #2  
Old 06-07-05, 06:52 AM
Lugnut's Avatar
Member
Join Date: Jan 2001
Location: Kansas City, Missouri.
Posts: 1,172
If the air is heated air, then check your heater control valve in the engine compartment, in the heater hose toward the firewall. They are easy and inexpensive to replace.

If the air is just warm outside air, then you have a blend door problem.
 
  #3  
Old 06-20-05, 06:47 AM
Member
Thread Starter
Join Date: Dec 2002
Posts: 27
1997 explorer a/c problem

to:: LUGOUT: I changed that heater control valve on my 1997 Ford Explorer; didn't change anything, stilll get very hot air on any setting except Max A/C. any other thoughts?
 
  #4  
Old 06-20-05, 07:57 AM
Lugnut's Avatar
Member
Join Date: Jan 2001
Location: Kansas City, Missouri.
Posts: 1,172
The heater control valve is vacuum operated. Check that it is working while someone throws the switch from heat to cool. You may have a vacuum leak.
 
  #5  
Old 06-20-05, 08:54 AM
Member
Join Date: Dec 2003
Location: Indiana
Posts: 312
Check fuses 10 & 18 in the interior fuse block.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:54 AM.