Car dies when slowing

Reply

  #1  
Old 06-29-05, 04:17 AM
Kubias
Visiting Guest
Posts: n/a
Unhappy Car dies when slowing

I have a 1991 Chev Cavalier Z24 with a 3.1L 6 cyl 5 speed manual. We have replaced the starter, alternator, and battery. The problem comes when slowing down the car just cuts-off. The gas in the car is over 6 months old. Would this cause the car to just die like this?
 
Sponsored Links
  #2  
Old 06-29-05, 06:43 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 44,017
Welcome to the forum

A lot of things happen to gas when it sits for extended periods. Fill it up with fresh gas [maybe aded a can of gas treatment]. Hopefully it will run better after a few miles.
 
  #3  
Old 06-29-05, 08:31 AM
flintkid
Visiting Guest
Posts: n/a
Any Jerking?

Have you been feeling any jerking?
 
  #4  
Old 06-29-05, 09:15 AM
Hirsch's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2003
Location: Southeastern Connectitax
Posts: 167
A new fuel filter couldn't hurt. They are pretty cheap and that may be a good idea if your car has been sitting for a long time. Good Luck in finding the answer to your problem.
 
  #5  
Old 06-29-05, 10:04 AM
jasper_60103's Avatar
Member
Join Date: Oct 2004
Location: Minnesota
Posts: 168
Originally Posted by Kubias
I have a 1991 Chev Cavalier Z24 with a 3.1L 6 cyl 5 speed manual. We have replaced the starter, alternator, and battery. The problem comes when slowing down the car just cuts-off. The gas in the car is over 6 months old. Would this cause the car to just die like this?
6month old gas? Sounds like your car setup for a while. Anyway,
I had a 85 Olds Calais that would cut-off when stopped. I had to drop in neutral when approaching stop lights to keep the engine going. Does this happen to you? Anyway, turns out to be a bad ERG valve, an inexpensive fix. Good luck.
-jasper
 
  #6  
Old 07-14-05, 09:04 PM
soakley75
Visiting Guest
Posts: n/a
I used to have an '84 Chevy Cavalier automatic that would stall when slowing down for red lights, stop signs. Never happened any other time, just when slowing down. I took it to three mechanics before it got fixed. If I remember correctly the one that fixed it said he unplugged the lockout solenoid in the engine. (This was 10 years ago and I know next to nothing about cars, so...) Anyway, ran perfect after that.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes