82 Toy4x4carburated*surging*

Reply

  #1  
Old 07-08-05, 12:20 PM
STV
Visiting Guest
Posts: n/a
Question 82 Toy4x4carburated*surging*

Hi there, I need some help on my 1982 toy4x4 that is carburated. The truck when cold starts ok but surges a little but goes away when completly warmed up. If I let it sit for 5-10 minutes it will not Idle when I restart it.It will surge while I'm driving,but once it is warmed up it's fine.
Help GEAR HEAD !!!!
 
Sponsored Links
  #2  
Old 07-08-05, 09:18 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
Has the carb seen any maintenance? It is possible that the floats are sticking a little. Does your Check Engine light work? Is it on? You might want to see if you can pull some codes to see if something is stored. There are still several things that could be wrong with this somewhat simple system that could be causing these conditions.
Hope this is helpful to ya,
Billy
 
  #3  
Old 07-10-05, 08:07 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Your really bringing me back on this one.


There is an aux accel pump on this carb (located I think in the front of the carb) that the diaphram would rupture and cause these problems.

Too old for me to send you repair info.....try your local lib
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes