'93 Subaru Legacy has problem with remote locks

Reply

  #1  
Old 07-20-05, 09:24 PM
S
Member
Thread Starter
Join Date: Feb 2005
Posts: 125
Received 0 Votes on 0 Posts
'93 Subaru Legacy has problem with remote locks

Hello guys,

I've got a 93 Subaru Legacy. Overall a great car still in great condition. However, a while ago the remote locks started acting up. If I hit the lock or unlock button on the wireless control it only locks and unlocks the driver's door, not the rest of the doors or the back hatch. It used to lock and unlock all the doors and the hatch, but now it only works on the driver's door.

Also, in the past when I would lock the driver's door from inside the car, it would lock the rest of the car, and if I were to unlock the driver's door it would unlock all the rest of the car. But that doesn't work either. Both of these problems began at the same time, so they must be correlated.

I've looked at all the fuses under the hood and they all look fine.

What do you guys think is causing this, and what do I need to do to fix it? Thanks a million!
 
Sponsored Links
  #2  
Old 07-22-05, 07:25 AM
S
Member
Thread Starter
Join Date: Feb 2005
Posts: 125
Received 0 Votes on 0 Posts
So nobody knows why the drivers door can still be controlled with the remote entry, but none of the others can anymore? Any ideas/suggestions? Thanks guys.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: