1994 Toyota Celica won't start after battery was disconnected

Reply

  #1  
Old 07-23-05, 07:39 PM
ssmith1347
Visiting Guest
Posts: n/a
1994 Toyota Celica won't start after battery was disconnected

I am working on a 1994 Toyota Celica. I disconnected the battery to diagnose a starting problem. When i reconnected the battery the car won't start. the flashers on the car are flashing after i connected the battery. I checked with a test light and i have power to the large post on the starter, but no power to the small post when the key is held in the start position. i can make the engine crank by jumping from the large post on the starter to the small terminal. I am wondering if the problem could be in a anti theft device on the car. Can anyone help me?
 
Sponsored Links
  #2  
Old 07-24-05, 10:48 AM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
Is it a factory or aftermarket anti theft device?
 
  #3  
Old 07-24-05, 11:11 AM
ssmith1347
Visiting Guest
Posts: n/a
1994 Toyota won't start

It is a factory anti-thieft system. I found the remote in the glove box, and tested the battery in it. It showed 7 volts. I replaced battery with a new one, 12 volts, disarmed the alarm system, and the car started fine. Thanks for you help.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes