1999 Dodge Avenger Electrical????

Reply

  #1  
Old 08-04-05, 05:19 PM
Brian_A
Visiting Guest
Posts: n/a
1999 Dodge Avenger Dies while driving!

I have a 1999 Dodge Avenger 2.5 V6 that dies when i am driving it. If I put it into neutral it will start right up. It only does this about 2 or 3 times a day. I was told by a couple of the mechanics at the dealership where I bought it, that it could be either the crankshaft sensor or the camshaft sensor. A gouy posted on here that he had the same problem with his 1995 Monte Carlo and he replaced the crankshaft sensor and that didn't work. I didn't really want to take it to a dealer, PAY $75, to get it diagnosed, and them not figure out what's wrong with it. FYI: The "Check Engine" light does not come on and has never came on in relation to this problem. Any ideas? ANYONE???
 

Last edited by Brian_A; 08-04-05 at 07:17 PM.
Sponsored Links
  #2  
Old 08-05-05, 09:45 AM
Member
Join Date: Aug 2005
Posts: 161
Received 0 Votes on 0 Posts
Usually bad crank or cam sensors aren't intermittent. When they go, they go and you are left stuck.

With out a scanner you are pretty much not going to have much luck at trouble shooting this.
I am talking about the scanners mechanics use. Not the ones you buy at pepboys.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: