AC only works on one setting

Reply

  #1  
Old 08-09-05, 07:33 AM
rthomas
Visiting Guest
Posts: n/a
AC only works on one setting

Can anyone tell me why the air conditioner in my car only works on the highest setting? With the other settings, it doesn't run at all. What do I need to do to fix this problem? Thanks!
 
Sponsored Links
  #2  
Old 08-09-05, 10:27 AM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,287
Sounds like the resistor stack went out and the blower defaulted to high speed.
They are usually easy and inexpensive to replace.
Post back with the make, model, and year and someone can probaly tell you exactly where to look. It's usually near the blower motor.
 
  #3  
Old 08-09-05, 03:16 PM
rthomas
Visiting Guest
Posts: n/a
Make and model

2001 Chrysler Sebring LXI
 
  #4  
Old 08-10-05, 12:21 PM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,287
Hey Mopar guys, can you help this person out?
 
  #5  
Old 08-10-05, 06:01 PM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,287
Don't know where the Chrysler techs are hiding.
Here is a generic search. Locate the blower motor. Follow the wires from the motor, they should led to a connector which is plugged into the air duct, near the blower motor. Unplug the connector and you should see a plate with prongs which is attached to the air duct by a couple of screws. Remove the screws and pull the plate out. On the back of the plate is the resistor stack or resistor block. You will probably have to get a replacement from a Chrysler dealer.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:48 PM.