Firing Order, 1996 Explorer 4.0 liter

Reply

  #1  
Old 09-14-05, 06:56 PM
Member
Thread Starter
Join Date: Sep 2003
Posts: 12
Firing Order, 1996 Explorer 4.0 liter

I installed a new ignition coil in my 1996 Explorer, and noticed numbers next to each post on the new coil - apparently identifying which post is to be connected to which cylinder. Since I changed one wire at a time, each wire is in the same position as originally, but cylinders do not appear to be in any way related to the numbers next to the posts.

My question is, do the numbers on the coil refer to the firing order? The engine seems to run OK, but has never had a lot of power (uuhhhh......)....

My Chilton's book isn't too helpful on the 4 liter Explorer engine layout... can anyone identify the cylinder numbers as I'm looking at the engine from the front?

What will happen if I match the coil posts to the cylinders and something goes wrong - will the engine skip the timing chain or something equally bad, or am I lucky it hasn't already??? Things were a lot easier in the days of rotors and distributor caps...
 
Sponsored Links
  #2  
Old 09-14-05, 07:26 PM
chevyastro4x4's Avatar
Member
Join Date: Jan 2005
Location: Watertown
Posts: 592
Originally Posted by LDavieau
I installed a new ignition coil in my 1996 Explorer, and noticed numbers next to each post on the new coil - apparently identifying which post is to be connected to which cylinder. Since I changed one wire at a time, each wire is in the same position as originally, but cylinders do not appear to be in any way related to the numbers next to the posts.

My question is, do the numbers on the coil refer to the firing order? The engine seems to run OK, but has never had a lot of power (uuhhhh......)....

My Chilton's book isn't too helpful on the 4 liter Explorer engine layout... can anyone identify the cylinder numbers as I'm looking at the engine from the front?

What will happen if I match the coil posts to the cylinders and something goes wrong - will the engine skip the timing chain or something equally bad, or am I lucky it hasn't already??? Things were a lot easier in the days of rotors and distributor caps...
DISTRIBUTORLESS IGNITION:
FIRING ORDER 1-4-2-5-3-6

FRONT | 1 2 3 |
BACK | 4 5 6 |
 
  #3  
Old 09-14-05, 07:47 PM
Member
Join Date: Dec 2001
Location: nc
Posts: 616
It sounds like you have the wires connected properly. If you had any connected wrong, it would run very rough, possibly backfiring, if it ran at all. If for some reason you do take the wires off, take note 1st of how they are on so you can connect them back properly.
 
  #4  
Old 09-15-05, 03:20 AM
Member
Join Date: Dec 2001
Posts: 2,538
the numbers just refer to wich cylinder each coil post goes to and does not really have anything to do with the firing order cylinders 123 on passenger side head 456 on drivers side head ,and you probably do have them on correctly as it would run very bad if you just crossed a couple.
 
  #5  
Old 09-15-05, 03:46 AM
Member
Thread Starter
Join Date: Sep 2003
Posts: 12
Thank you

Thank you to each of you who replied. I feel a lot better now that I understand more about the distributorless system, how it works, and that the engine would run very rough, if at all, if I had a couple of wires mixed up.

According to my code reader, I'm still getting a weak spark in #6 cylinder. I've replaced the spark plugs, wires, and now the coil. Have also ran three consecutive tanks with fuel injector cleaner through, just in case I have a clogged injector (possibly a bad fuel/air mixture was causing a poor spark???). Any ideas why I'm getting weak spark in 6? I've changed the oil every 3,000 miles since I bought the Explorer in 1998 when it had 19,000 miles on it (it has 155,000 now), so I'm hoping to not have a blown cylinder (now that I know which one is #6 I can check compression - what would a "normal" reading be? I realize I should check all 6, but I'm pretty sure I won't be able to screw the compression tester into each cylinder, due to all the crap they put on engines nowadays, I'll be lucky to get it into #6...). The engine isn't making whistling/chirping sounds like a bad valve. The engine has never overheated or frozen. Any suggestions will be greatly appreciated.
 
  #6  
Old 09-15-05, 01:10 PM
Member
Join Date: Dec 2001
Posts: 2,538
are you getting a misfire code like p0306 out of the computer? if so do you ever notice it missing?
a misfire code could be caused by alot of things and compression should be around 125-150 psi.
 
  #7  
Old 09-15-05, 08:46 PM
Flux-engineer
Visiting Guest
Posts: n/a
make sure you check for any air (vacuum) leaks. Do u hear any hissing? do a compression test on a few cylinders and they should be even, somewhere between 160-220 psi. 10-15 psi difference bewtween each ok.
 
  #8  
Old 09-16-05, 04:19 AM
Member
Thread Starter
Join Date: Sep 2003
Posts: 12
P0306 error

yes, it's a p0306 error - misfire on cylinder 6 (1996 Ford Explorer 4.0 liter with 156,000 miles) - haven't been able to figure out what's causing the problem - have replaced spark plugs, wires, and coil (coil failed ohmmeter test described in Chilton manual, but error code returned after replacement ...) - will check compression today.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes