Gear Shift...

Reply

  #1  
Old 09-19-05, 12:56 PM
hayneslino
Visiting Guest
Posts: n/a
Gear Shift...

Hi, i have a Nissan Altima, year 1993. My problem is with my gear shift stick. from time to time it sticks. when i depress the button in order to change from the park postion to the drive postion, it won't move. the button wont work. what can i do to fix this problem? That you for your assistance.
 
Sponsored Links
  #2  
Old 09-19-05, 05:12 PM
Join Date: Nov 2002
Location: Canton Ohio
Posts: 1,397
brake light switch
 
  #3  
Old 08-06-06, 05:06 PM
Member
Join Date: Aug 2006
Posts: 5
Originally Posted by hayneslino
Hi, i have a Nissan Altima, year 1993. My problem is with my gear shift stick. from time to time it sticks. when i depress the button in order to change from the park postion to the drive postion, it won't move. the button wont work. what can i do to fix this problem? That you for your assistance.
Could be cable that goes from ignition switch in column to that button on shifter or it could be ignition tumblers which we are finding out is a PITA to change. Good Luck.
 
  #4  
Old 08-07-06, 12:01 PM
Member
Join Date: Aug 2005
Location: Michigan
Posts: 229
I would suggest with the vehicle running step on the brake pedal and listen for a slight click sound ( I have a 2001 Xterra) this will tell us if the brake switch is working. Do this a few times until you recognize the sound then the next time you have a problem see if you hear this sound or not. There should also be shift solenoid bypass, next to the shifter look for a small opening (sometimes they cover it with an obvious cover). Insert a small item like a key or screwdriver (whatever fits) and depress this in the hole. This will allow you to bypass the solenoid that the brake switch is supposed to energize and move the shifter without stepping on the brake this is a safety bypass.

Your problem could also be a worn out shift plunger (button on the side of shifter).

Hope this helps,
Jeff
 
  #5  
Old 08-07-06, 04:36 PM
Member
Join Date: Aug 2006
Posts: 5
cable from shifter to key needs replaced?
 

Last edited by wanderbee; 08-09-06 at 05:31 AM.
  #6  
Old 08-09-06, 05:29 AM
Member
Join Date: Aug 2006
Posts: 5
Been doing a bit of research on this problem and on Altima 93-96, the ? cable that unlocks the transmission is .8 inch to short. Kind of like a factory defect. Maybe it was a recall, check into it.
 
  #7  
Old 08-09-06, 08:42 AM
Member
Join Date: Aug 2005
Location: Michigan
Posts: 229
Hi Wanderbee
Bulletin # NTB96-088 does indicate as you said the cable being too short (2mm) causing an intermittant no crank in the park position. I will happily email you a copy of the bulletin if you would like.

Jeff
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'