Lacks power

Reply

  #1  
Old 09-27-05, 01:21 AM
Member
Thread Starter
Join Date: Nov 2002
Location: Canada
Posts: 105
Lacks power

1998 Honda CRV 4cyl. auto 213,000 km runs normal otherwise except for when going uphill i.e under load. All normal maintenance done usual items changed filters, wires ,oil etc. Any ideas out there?
 
Sponsored Links
  #2  
Old 09-27-05, 06:09 AM
Member
Join Date: Nov 2004
Posts: 100
A little more information would be helpful. But with that many miles, sorry kilometers, on it and the age I would guess it has low compression due to worn rings. Does the transmission slip when under load or is it strictly a lack of power?

The compression is easy to check if you can get hold of a tester. The screw in type is the best.

Good Luck!
 
  #3  
Old 09-27-05, 09:09 AM
Member
Thread Starter
Join Date: Nov 2002
Location: Canada
Posts: 105
No the Tranny is not slipping and not smoke coming out ,was very well maintained oil changes done regularly...so what other possibiliteis other that rings...egr maybe blocked cat..i was thinking?
 
  #4  
Old 09-27-05, 09:33 PM
Cherry
Visiting Guest
Posts: n/a
what type of smell?

auto or standard?

any oil leaks on the engine

to check for a plugged cat either take it out of go up a hill and check to see if it is glowing red
 
  #5  
Old 09-29-05, 07:07 PM
DEERMAN
Visiting Guest
Posts: n/a
Lack of Power

It is possible that the transmission is not down shifting and you are in a higher gear range than you need. It could also be due to blocked exhaust. But, if it was the exhaust, you would most likely smell an egg type of smell or hear a whistle sound from the tail pipe.

You might also want to make sure the timing advance is working correctly. To do this, you need a timing light and need to rev the engine while you watch the timing mark; it should move and advance. If you are not aware of this process, pa someone $20 to check it for you.

Good Luck!

DEERMAN
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes