push button 4 wheel drive wont ingage

Reply

  #1  
Old 09-27-05, 12:40 PM
kennyf
Visiting Guest
Posts: n/a
push button 4 wheel drive wont ingage

i have a 1996 chevy tahoe 4x4, the push button 4 wheel always worked till i tried it the other day just to make sure there was no problems before the winter comes storming in. when i press it, it just continues to blink and never ingages. same in 4 wheel low, i remember hearing something about the push buttons being problemsome but thats about all i remember. is this a seriuose issue or is there something i can try before taking it the a dealer? any and all help is greatly appricated kenny
 
Sponsored Links
  #2  
Old 09-27-05, 06:40 PM
New Member
Join Date: Jan 2004
Posts: 114
I had this happen on my 97 Jimmy. Somebody on here (Davo I think) told me to disconnect my battery for a few minutes. Then hook it back up. It's worked great every sense. Good Luck!
 
  #3  
Old 09-28-05, 05:40 AM
Member
Join Date: Aug 2005
Location: Michigan
Posts: 229
Possible front axle actuator

Hi Kenny,

The front axle came from the factory with a gas filled actuator. There is a bulletin issued in 1998 (#76-43-01) on this from G.M. They have addressed the problem with a new type of actuator it is no longer gas filled, it is now electric. You need to install a new harness and actuator this will allow the front axle to engage immediately. No more waiting for the gas to expand and engage the front axle. Time to complete the repair about 1 hour.
Jeff
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:26 PM.