Chrysler wiper blades out of sync, need adjusting help.

Reply

  #1  
Old 11-29-05, 09:27 PM
Member
Thread Starter
Join Date: Sep 2000
Location: coquitlam bc canada
Posts: 86
Chrysler wiper blades out of sync, need adjusting help.

My 2002 Caravan had heavy snow on the blades in the morning and the wiper blades (under the weight) got screwed up and they are now out of sync.
Initially they were flapping against each , until I was able to turn them off, unpopped the black plastic shield at the base of each arm, and then with a crescent wrench proceeded to try and adjust the nut as they were turning, then when they were turned off, and they got totally screwed up.,
Now they only move just a smidgen and then down again.. What is the secret to the adjusting? Should they be up or down to start? should the nut be tight or loose?
any help would be great , as I fear it will be raining soon...
Thanks
 
Sponsored Links
  #2  
Old 11-30-05, 08:48 AM
thiggy's Avatar
Member
Join Date: May 2002
Location: Alabama
Posts: 718
With the power off, remove both arms. Turn engine on, turn wipers on for a moment, then turn switch off. This returns the shafts to the proper park position. Now reinstall the wiper arms also in the proper parked position. They should now work properly if no damage was done to the mechanism when overloaded by snow. This illustrates why you should always remove piled up snow and free up frozen wipers before turning them on.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes