1992 Buick Le Sabre Heater Problem

Reply

  #1  
Old 12-07-05, 07:39 PM
Debbie7282
Visiting Guest
Posts: n/a
Angry 1992 Buick Le Sabre Heater Problem

I have a 1992 Buick Le Sabre and the heat and air just suddenly stopped coming in through the vents but does come through the defrost vents. The heating element is good because it still blows hot air...just not out of the vents. The blower works fine because it works on low as well as high.

I would appreciate any suggestions someone might have on where to start my process of elemination. I have a Haynes Repair book but it isn't as clear as I need it to be.

Thanks in advance for any suggestions.

Debbie
 
Sponsored Links
  #2  
Old 12-09-05, 06:25 PM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,292
I'd start by looking for a loose or cracked vacuum line.You may be able to even hear it sucking air.
 
  #3  
Old 12-10-05, 12:16 PM
Debbie7282
Visiting Guest
Posts: n/a
Thanks

Thank you for your response. I was unable to hear any air leak. I used my Hanes manuel and took the dash, glove box, etc... apart yesterday. The control module is all working fine. I believe I may have found the problem in the motor that moves the arm that opens and closes the vents.

The one that is just behind the glove box works but the one that is under the dash does not move when I switch the control from defrost to heater. I will try replacing that one first and see where I am at.

Any other suggestions and/or advice is always welcome.

Thanks again for the help.
Debbie
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes