85 Mazda RX-7 clutch

Reply

  #1  
Old 12-08-05, 01:26 PM
Member
Thread Starter
Join Date: Jan 2003
Location: MARYLAND
Posts: 167
85 Mazda RX-7 clutch

I have a 1985 Mazda RX-7, 12A engine, 5 speed manual with hydraulic clutch. 220,000 miles total on car, unknown miles on clutch. Cluch was never known to slip or give any problems.

Car drove fine until I let it sit for three weeks - I did not notice any change until I tried to drive it again after the three weeks. Then there was an immediate change - from the first time I tried to use the clutch.

When I press down on the clutch pedal, the pedal has to go almost all the way to the floor before the engine/transmission disengage (1-2 inches up from the floor). On the way up, all I have to do is release the pedal two inches up from the floor and the engine/transmission are fully engaged.

This was never like this.

I would have thought to adjust the clutch, but with a hydraulic clutch, I don't think there is an adjustment. I would have thought that maybe there is a bad clutch master or slave cylinder, but both were replaced two years ago and the car does not get driven a lot so I can't see them going bad that quick. Fluid level is fine with no leaks.

So what could it be? Why would it go out all of a sudden?

Thanks

Scott
 
Sponsored Links
  #2  
Old 12-08-05, 05:53 PM
Join Date: Jun 2002
Location: Long Island, NY
Posts: 1,531
One of the componets is sucking in air, try bleeding the system. That will most likely restore the pedal, but may not stay till you replace or find the leak (where the air is being brought in).

May be a result of lack of use
the car does not get driven a lot so I can't see them going bad that quick
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'