Lighting issues

Reply

  #1  
Old 01-07-06, 08:36 PM
JJ1
JJ1 is offline
Member
Thread Starter
Join Date: Jan 2006
Location: Vancouver
Posts: 4
Unhappy Lighting issues

I have a '98 Sunfire with daytime running lights, I have no headlights when I turn on the switch I get only park lights and dash lights. I have replaced the relay switch, any other ideas before I tear apart the dash and start following wires?
 
Sponsored Links
  #2  
Old 01-07-06, 09:27 PM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,292
I'm not familiar with your set up, but try this. Turn on the headlights and if no light, flip on the high beams. If they work, it is probable that both low beams have burned out and need to be replaced. People often do not realize that one light is burned out until the second one goes.
 
  #3  
Old 01-07-06, 09:52 PM
JJ1
JJ1 is offline
Member
Thread Starter
Join Date: Jan 2006
Location: Vancouver
Posts: 4
Thanx, just recently replaced both bulbs as well, High beams not working either
 
  #4  
Old 01-08-06, 05:45 AM
Lugnut's Avatar
Member
Join Date: Jan 2001
Location: Kansas City, Missouri.
Posts: 1,172
What were the symptoms for the failure, meaning, before you changed both bulbs?

Did you change the bulbs one at a time, etc? Did they both stop working at once, or one at a time, or after you installed fog lamps, or did you just buy the car or what?
 
  #5  
Old 01-10-06, 10:39 PM
JJ1
JJ1 is offline
Member
Thread Starter
Join Date: Jan 2006
Location: Vancouver
Posts: 4
Originally Posted by Lugnut
What were the symptoms for the failure, meaning, before you changed both bulbs?

Did you change the bulbs one at a time, etc? Did they both stop working at once, or one at a time, or after you installed fog lamps, or did you just buy the car or what?

Before I changed the bulbs the lights flashed on and off several times when I started the car to let me know that I had a blown bulb. I changed them both at the same time and things were okay. It is now a year later and my lights won't turn on at all. I have running lights, but no headlights. I have replaced the Daytime Running Light relay and have just bought a new signal / headlight switch that I will be replacing tomorrow.
 
  #6  
Old 01-11-06, 02:29 PM
Lugnut's Avatar
Member
Join Date: Jan 2001
Location: Kansas City, Missouri.
Posts: 1,172
So you have not replaced the bulbs since last year? As Goldstar stated, people don't notice a burn out till they both burn out. Check bulbs.
 
  #7  
Old 01-15-06, 12:30 PM
JJ1
JJ1 is offline
Member
Thread Starter
Join Date: Jan 2006
Location: Vancouver
Posts: 4
Bulbs were both fine, thanks, after tearing apart the steering column and replacing the signal headlight switch they work great. Thanks for the input guys
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes