Headlamp problem?

Reply

  #1  
Old 01-27-06, 05:03 PM
PatRussell's Avatar
Member
Thread Starter
Join Date: Jan 2001
Location: USA
Posts: 54
Headlamp problem?

98 Ford E350.

The right low beam is not working but high beam does. Just replaced the bulb thinking that was the problem but the old bulb is fine and the new bulb has the same problem. I also just replaced the multifunction switch for a different problem (right turn signal only working in momentary position). If the headlight switch were bad would this only affect the low beam or would both low and high. Is there something else I should check?

Thanks.
 
Sponsored Links
  #2  
Old 01-27-06, 05:57 PM
Lugnut's Avatar
Member
Join Date: Jan 2001
Location: Kansas City, Missouri.
Posts: 1,172
If your left low beam works, but the right low beam does not, then trace the wire back to a fault. Most likely fault location is the headlamp socket itself. If the low beam socket reads zero volts, then pin prick the wire insulation a foot back from the plug and retest for voltage. These headlamp sockets can be purchased at the auto supply.

If you installed any after market items, please mention them.
 
  #3  
Old 01-28-06, 04:11 PM
PatRussell's Avatar
Member
Thread Starter
Join Date: Jan 2001
Location: USA
Posts: 54
I found the problem shortly after posting last night but forgot to get back to the forums. Turns out the headlights are fused separately (both high and low). I would never have thought that but I actually broke out the owners manual and checked.

Thanks for the help...
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'