AC problem

Reply

  #1  
Old 01-29-06, 01:21 PM
Member
Thread Starter
Join Date: Jan 2006
Posts: 1
AC problem

I have a 2002 Pontiac Aztek and just yesterday noticed the AC was not blowing cold. The weird thing is, of the 4 vents in the front of the car, the two on the right do seem to offer a little cold air, while the two on the left blow nothing but regular air (no real heat, certainly no cold). Has anyone ever heard of this? I also wonder if it has anything to do with this: the LCD on the radio tuner/clock has faded considerably on the left side to the point where you really can't read the first part of the time or the first digits of the radio station you happen to be listening to. Since it is also the AC vents on the left that are blowing warm air, I was thinking it might be an electrial problem of some kind. Again, any help any can offer would be appreciated.

[email protected]
 
Sponsored Links
  #2  
Old 01-29-06, 01:34 PM
LouBazooka's Avatar
Member
Join Date: Dec 2005
Posts: 553
to get started check/change a/c fuses first, then a/c compressor relay.
 
  #3  
Old 01-29-06, 02:05 PM
billys68ss's Avatar
Member
Join Date: May 2003
Location: USA
Posts: 1,459
A/C work is not really do it yourself work. It is very dangerous as there are extreme pressures in the A/C system as well as the environmental factors. You could very easily have an electrical problem based on what you describe. Can you hear the A/C compressor cycling when you turn on the air conditioning? Does the temp from the vents change at all when the A/C is turned on? Is the A/C controls appear to be built into the radio controls? Can you change modes ie. floor, vent or defrost? You amy want to consider having the A/C checked by a reputable shop, or even your dealer as they will have access to any other known occurrences of this condition.
Good Luck.
Hope this helps ya,
Billy
 
  #4  
Old 01-29-06, 05:53 PM
Member
Join Date: Feb 2005
Posts: 579
These Pontiac radios are known for the display failures. The radio needs to be sent to an auto electronics store.

As for the AC, does this vehicle have automatic climate control? If so, you may have a temp mode actuator that has gone bad.

Do be advised, Aztecs and Rendezvous are known for condensor failures.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes