taillight keeps blowing fuse

Reply

  #1  
Old 01-30-06, 11:48 AM
Member
Thread Starter
Join Date: May 2005
Location: wisconsin
Posts: 14
taillight keeps blowing fuse

i have a 1992 cadillac seville..the drivers side taillights wont stay lite...if i replace the fuse(10)they will stay on for about 15 secs then fuse will blow...the brake light and blinker contuine to work...i also noticed the front drivers side marker light does not work ..i did test the wires and there is no power going to the front drivers side marker light.....im not sure if this has anything to do with this,but the car has a remote starter..that just stopped working..i was told the brain may be shot.....i checked the wires and bulbs in the taillights and everything looks good...i assume there is a bare wire or a hotwire touching metal..any thoughts on how to track this or is there something else i should check?..thanks russ
 
Sponsored Links
  #2  
Old 01-30-06, 02:18 PM
Member
Join Date: Nov 2001
Location: North Texas
Posts: 2,345
just a thought

Do you have a trailor hitch?I have seen them on a caddy if so start there.
 
  #3  
Old 01-30-06, 03:22 PM
Member
Thread Starter
Join Date: May 2005
Location: wisconsin
Posts: 14
more problems.....i just realized that when i push the brake pedal,my parking lights come on....and when using the blinker my dash lights fade in and out with the blinker...it must be related to the damn remote starter...im having it removed end of the week..im hopeful this will solve the problem........
 
  #4  
Old 01-30-06, 07:13 PM
Member
Join Date: Feb 2004
Location: va
Posts: 61
whichever turn signal makes the dash lites flash, replace the brake light bulbs on that side. sounds like an internal short in the bulb.
 

Last edited by towman501; 01-30-06 at 07:14 PM. Reason: sp
  #5  
Old 01-31-06, 10:42 AM
Member
Thread Starter
Join Date: May 2005
Location: wisconsin
Posts: 14
taillights

towman501.....THANK YOU!!!!!!!!!!........after i ripped the under dash apart to inspect and remove the remote starter...i became very fustrated finding nothing wrong....so here the car sits in the driveway with wires every where...my wife came home on her lunch break(im off for the winter)so i decieded to run to fleet farm and buy all new bulbs....thinking this would just be anthor let down.....after replacing all the bulbs on the drivers side...i waited for them to blow ...after 1 minute past..i hit the remote starter to see if this would blow the lights...and the dam car started.........not sure how a light bulb caused so many problems...but thank you thank you thank you...i would of never replaced all the bulbs.........thanks again TOWMAN
RUSS...now on to the next problem...lol
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes