front end shake durring acceleration ???

Reply

  #1  
Old 01-31-06, 08:33 PM
Member
Thread Starter
Join Date: Jan 2006
Posts: 7
Exclamation front end shake durring acceleration ???

Ok im new here and i have a question to ask of you fellas. alright i just bought this beautifull 1994 Buick Park Avenue ultra i was all exited b/c i basicaly stole it and bing in college with all the bills i have i never expected to be able to get free from my 87 subaru gl but anyways im driving it home and the front end shakes durring acceleration it is not the motor shaking b/c it is relative to speed not RPM's and it only happens wile the motor is under a load like going up a hill or accelerating o yea it is a left to right shake and it is not located in the stearing wheel it is the whole front end i have lifted it up and tryed to shuck the tires nothing they are tight so it isn't a ball joint or bearing that i know of i have been hearing it might be the motor mounts but im not so sure i checked to see how much the motor moved wile parked and putting it in drive and reverse and it did move some but it didn't seem that significant to me but it could possibally be i just don't know and im wondering if any of you guys have an educated guess at what it might be b/c motor mounts would cost 100's of dallors i don't have to play with same thing with taking it to a garage anyways any help would be appreciated thanks again o yea i am semi mechanicaly incline considering i have been playing with mechanical stuff ever since i can rember lol and i have a very old very ratty subaru wagon that i have done ALOT of work to but this is really really eating at me so pleas help thanks
 
Sponsored Links
  #2  
Old 02-01-06, 02:34 AM
Member
Join Date: Dec 2001
Posts: 2,538
you might want to check the axle shafts and the cv boots if any boots are torn suggest replacing the axle shaft with a rebuilt shaft.
what you describe could very well be a bad tire also.
 
  #3  
Old 02-01-06, 06:48 AM
Member
Thread Starter
Join Date: Jan 2006
Posts: 7
alright well i will get under her today after i get out of school to see if i can find something thanks for the imput
 
  #4  
Old 02-01-06, 05:41 PM
Member
Thread Starter
Join Date: Jan 2006
Posts: 7
yep it was the half shafts they seemed fine too the boots wern't ripped or anything im not sure which one it was but i replaced both of them car quest had them in stock for $55 a piece
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'