2001 Ford Explorer- Starting problems

Reply

  #1  
Old 02-25-06, 01:25 PM
frza21
Visiting Guest
Posts: n/a
2001 Ford Explorer- Starting problems

I have a 2001 Ford Explorer Sport 4.0L 6cylinder. I have owned this since it was new and it has just started give me a little problem when i start it. When i turn the key, i just a fast clicking noice. After i try a few times it barely starts. This just started happening last night. Could it be the Battery? i have an amp and speakers in it and have never changed the battery. Or could it be the starter?
 
Sponsored Links
  #2  
Old 02-25-06, 01:41 PM
Member
Join Date: Feb 2006
Posts: 361
Originally Posted by frza21
I have a 2001 Ford Explorer Sport 4.0L 6cylinder. I have owned this since it was new and it has just started give me a little problem when i start it. When i turn the key, i just a fast clicking noice. After i try a few times it barely starts. This just started happening last night. Could it be the Battery? i have an amp and speakers in it and have never changed the battery. Or could it be the starter?
My gess is battery. Check with volt meeter and check voltage at battery with engine running. 13-15 is norm. If lower replacs alternator and if volts are in range replace battory. Hope this helps.
 
  #3  
Old 02-25-06, 02:20 PM
Member
Join Date: Nov 2001
Location: North Texas
Posts: 2,345
battery

I concur a 2001 vintage battery is very near the battery grave yard Batterys now days last abot 3-5 years
Stick a new battery in clean the posts this should fix your problem and you will have a new battery good for another 3-5 years.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:48 PM.