windshield washer pump problems

Reply

  #1  
Old 03-07-06, 02:25 PM
Member
Thread Starter
Join Date: Mar 2006
Location: maine
Posts: 1
Unhappy windshield washer pump problems

I have a 1992 ford Explorer whose windshield washer fluid does not come out. At first I thought that I had a bad pump but I bought a new one and replaced it and it still does not work. Does anyone have any ideas what else could cause the washer pump not to work. I cannot find any fuse that goes to it either.
 
Sponsored Links
  #2  
Old 03-07-06, 04:15 PM
Member
Join Date: Feb 2006
Posts: 361
Ford most of the time has washer pump fuse in engine compartment in main fuse block.http://www.autozone.com/servlet/UiBr...3d800ba8f3.jsp
 

Last edited by our442; 03-07-06 at 04:39 PM.
  #3  
Old 03-08-06, 05:18 AM
Member
Join Date: Oct 2000
Location: Livonia, Michigan
Posts: 923
Or the problem could be the activating switch.
 
  #4  
Old 03-08-06, 05:23 AM
Forum Topic Moderator
Join Date: Oct 2002
Location: Hamilton County, Ohio
Posts: 4,292
Or, if you hear the pump running but nothing comes out, the nozzles are blocked. This is not uncommon.
 
  #5  
Old 03-08-06, 05:21 PM
Join Date: Mar 2006
Posts: 24
do you hear the pump?

have someone press the spray for you while you go see under the hood

my car they left too much slack in the line. got caught on something when i raised the hood
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes