'96 Sentra missing @ idle - warm weather-related??

Reply

  #1  
Old 04-06-06, 06:04 PM
Member
Thread Starter
Join Date: May 2005
Location: Wichita
Posts: 149
Question '96 Sentra missing @ idle - warm weather-related??

My fiance has a 1996 Nissan Sentra with the little 4cyl. Basic car; 5spd, manual windows, locks, etc. Just has a/c and ps/pb.

Last summer she complained that often it would run rough at idle. She described it as "shaking" b/c she saw the shifter shaking. Otherwise it drives fine, no noticable lack in power/response, etc. When she turns on the a/c it really lugs it down, almost dying.

This winter she never had the problem. Well now it's warming up (but not hot yet, still 60-70 here in Wichita) and it's doing it again!

Recently I replaced the plugs and wires, changed the air and fuel filters, and replaced the mass air meter. Also cleaned the throttle body and battery terminals.

Any ideas? This really bothers her so she's on my back constantly about fixing it.
 
Sponsored Links
  #2  
Old 04-11-06, 01:52 PM
Member
Thread Starter
Join Date: May 2005
Location: Wichita
Posts: 149
bump? Any guesses?
 
  #3  
Old 04-11-06, 07:43 PM
Member
Join Date: Feb 2004
Location: va
Posts: 61
does the engine actually run rough or is her concern just the shifter shaking. if the engine is firing on all 4 cylinders, check the motor mounts.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes