Tacoma trailer wiring ?'s

Reply

  #1  
Old 04-23-06, 05:42 PM
Member
Thread Starter
Join Date: May 2004
Posts: 65
Tacoma trailer wiring ?'s

I have a 2002 4X4 D-cab tacoma, put a "tailight converter" on it for the boat trailer set-up (to cover the amber turn signal issue), and now i'm noticing that i only get 9v out of my left turn signal, but 11v on the right, all the trailer lights work fine, except the left turn with only 9v. I have a solid ground everywhere, running lts are fine, but why would i only be getting 9v out of the left signal??? I tested up under the bed where i installed the kit, and still only 9v. Any ideas? thanks alot
 
Sponsored Links
  #2  
Old 04-23-06, 08:36 PM
LouBazooka's Avatar
Member
Join Date: Dec 2005
Posts: 553
Originally Posted by pfeff825
I have a 2002 4X4 D-cab tacoma, put a "tailight converter" on it for the boat trailer set-up (to cover the amber turn signal issue), and now i'm noticing that i only get 9v out of my left turn signal, but 11v on the right, all the trailer lights work fine, except the left turn with only 9v. I have a solid ground everywhere, running lts are fine, but why would i only be getting 9v out of the left signal??? I tested up under the bed where i installed the kit, and still only 9v. Any ideas? thanks alot

if everything works fine why do you worry about it ?
switch to decaf
 
  #3  
Old 04-24-06, 08:30 AM
Member
Thread Starter
Join Date: May 2004
Posts: 65
The left signal on the trailer DOES NOT work, because it only is putting out 9v, not enough to operate the turn signal. I tried re-wiring to make the right light operate it, and it's fine, so the 9v is the problem, wondered if anyone has seen this
 
  #4  
Old 04-24-06, 01:54 PM
Member
Join Date: Dec 2001
Posts: 2,538
might check at the switch if its loosing voltage would expect it to be at the turn signal switch maybe not making good contact.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes