engine trouble 1997 buick lesaber

Reply

  #1  
Old 04-28-06, 11:40 AM
C
Member
Thread Starter
Join Date: Apr 2006
Posts: 9
Received 0 Votes on 0 Posts
Cool engine trouble 1997 buick lesaber

Hello,
I am having trouble with my car, here is what is happening, when I first start up the car it sputters and seems to struggle to acelerate, when the car warms up this goes away for the most part. It only does it occationally when acelerating or when going up a steep grade and the engine has to labor harder. I have changed the fuel filter, this doesn't seem to make any difference. Any suggestions would be a great help!!

O by the way my car is a 1997 buick LeSabre it has a 3800 v6,
 
Sponsored Links
  #2  
Old 04-28-06, 11:46 AM
B
Member
Join Date: Dec 2001
Posts: 2,538
Received 0 Votes on 0 Posts
if it has not been tuned up or has the original plug wires you might start there.
you can also check the maf senor and clean it if needed believe its on the throotle body has 3 screws holding it on just remove sensor and spray with carb cleaner if it has any build up on the 2 heated wires.
 
  #3  
Old 04-28-06, 08:14 PM
M
Member
Join Date: Feb 2005
Posts: 579
Received 0 Votes on 0 Posts
Pull the vacuum line off the fuel pressure regulator and see if there is any moisture (gas) inside the line or leaking out of the regulator.
 
Reply
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: