'91 chevy PU 350engine

Reply

  #1  
Old 05-31-06, 05:34 PM
Member
Thread Starter
Join Date: Nov 2005
Posts: 13
'91 chevy PU 350engine

I got a hand me down truck and today I noticed volt gauge in the red on the charge side (right)? I went to a parts house they said the alternator is bad so I bought a rebuilt one put it in connected wire and on & on. Start the truck only to have the same results. Now the I've been told is a little weak (550 CCA) for the truck, it's 3/4 ton and I will use it for pulling a travel trailer.
any suggestions would really help. Thanks
 
Sponsored Links
  #2  
Old 06-01-06, 02:39 AM
Member
Join Date: Dec 2001
Posts: 2,538
do you have access to a voltmeter and can read battery voltage with the engine off and when the engine is running at idle and higher rpm such as 2000 rpm checking voltage at the battery terminals knowing these readings may help determine what is wrong.
 
  #3  
Old 06-01-06, 09:07 PM
Member
Thread Starter
Join Date: Nov 2005
Posts: 13
First of all Thank you for your reply.

I had the alternator bench tested today and was assured that alternator is good. After I installed it, the voltmeter on the dash was registering a little past center. Then I saw that I did not connect the wire to the voltage regulator. I reconnected the wire and the meter went back up to the top of the meter. I got to reading sites online and talked about
1. check battery as you said
2. check ground by using voltmeter and if there is more than .5 volts difference then cable needs replacing
3. check wire to dash meter and make repairs if needed.

One question, I have just one wire (brown) that plugs into the voltage regulator, where does this go to or come from?
 
  #4  
Old 06-02-06, 02:25 AM
Member
Join Date: Dec 2001
Posts: 2,538
the wire goes to the instrument panel probably to the battery light or indicator.
 
  #5  
Old 06-04-06, 07:01 AM
Member
Join Date: Aug 2003
Location: Barre,Vermont
Posts: 472
Sounds like a gage issue to me.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes