rear park lights out

Reply

  #1  
Old 06-02-06, 09:41 PM
Member
Thread Starter
Join Date: Jun 2006
Posts: 2
rear park lights out

2000 excursion and rear parking lights out. Brake lights of, turn also o.k. Replaced fuse and bulb just in case but no luck. Any suggestions on easy fix or how to re-wire. Can I re-wire from the trailer plug or do I need to ga al the way to front???? Help I am no good with electrical, I can do it but I don't want to fish very much wire.
 
Sponsored Links
  #2  
Old 06-03-06, 06:20 AM
nap's Avatar
nap
nap is offline
New Member
Join Date: May 2006
Location: north
Posts: 4,163
You need to find why the bulbs do not light before doing any wiring work.

Since you replaced to bulbs, let's assume they are not the problem. If you have a 12 volt tester, remove one of the bulbs and check for power in the socket. Make sure one lead od the tester has a good ground connection. Probe both of the contacts oin the socket (individually) to check for power. If you do have power at one terminal, then wither the socket has a probelm (I have seen alot of sockets get corroded and would not make good contact with the lamp terminal) or you have lost the ground.

From you suggestion of "can I re-wire from the trailer plug" I would guess your trailer lights still work. If this is the case, you apparently have power to the rear of the vehicle for the tail lights. This would lead me to believe that either the socket, the connection to the socket or the ground for the socket is compromised.

Check these things and come back with info for further diagnosis.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:29 AM.