00 Taurus w/tranny slip...

Reply

  #1  
Old 06-06-06, 02:41 PM
Member
Thread Starter
Join Date: Jun 2006
Posts: 2
00 Taurus w/tranny slip...

Help!

Got a '00 Taurus SE Sedan - 3.0ltr, DOHC, 4-speed auto. The tranny slips at low range, but somewhat inconsistantly. I'm thinking a stuck valve - but I can't seem to get it 'unstuck'

I drained the pan three times (knowing I'm only going to get 2/3 of capacity each time), changed the filter the first time and spent half my salery on fresh fluid & Lucas no-slip. Problem's still there.

Any recommendations???

Thanks...
 
Sponsored Links
  #2  
Old 06-06-06, 05:56 PM
Member
Join Date: Feb 2005
Location: Michigan
Posts: 335
Check for any codes and post them up here. How many miles on it?
 
  #3  
Old 06-07-06, 06:13 AM
Member
Thread Starter
Join Date: Jun 2006
Posts: 2
z- thank you for replying...

OBDII returns nothing... The sedan has 86K - all easy miles (It's a mommy taxi).
 
  #4  
Old 06-07-06, 10:56 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,589
Probably going to be worth the $ to get it checked professionally. Transmission shops see so many Taurus/Sables with bad trannies that they may know right off the bat what the likely problem is. And keep in mind that the number of Taurus's and Sable's that have blown the tranny with less than 100k miles is staggering. And it's not hard to find someone who had to buy a tranny rebuild at less than 50k.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes