No Start

Reply

  #1  
Old 06-19-06, 02:14 AM
tomcat967's Avatar
Member
Thread Starter
Join Date: Jun 2006
Location: Hampton
Posts: 2
No Start

I have a 89 Chevy Cavalier 2.0L, the problem that I have is that it will crank but will not start. It will start sometimes if you hold the gas pedal all the way down. I've check the basics, spark, fuel, etc. . I've also change the spark plugs due to fouling them out. Any help in this is greatly appreciated.
 
Sponsored Links
  #2  
Old 06-19-06, 10:34 AM
Member
Join Date: Dec 2001
Posts: 2,538
have you checked compression on all the cylinders? or have you tried removing the o2 sensor to see if it starts sometimes the exhuast can be so restricted that it will cause a no start.
how about the fuel is it good have you taken a sample and checked to see if there was any seperation.
 
  #3  
Old 06-19-06, 11:41 AM
tomcat967's Avatar
Member
Thread Starter
Join Date: Jun 2006
Location: Hampton
Posts: 2
re:no start

It had turned out to be a bad computer. It was commanding the injector to flood. Replaced that and everything seems peachy now lol.
 
  #4  
Old 06-20-06, 04:53 PM
DaVeBoy's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2006
Posts: 1,665
Originally Posted by tomcat967
It had turned out to be a bad computer. It was commanding the injector to flood. Replaced that and everything seems peachy now lol.
How did you find that out?
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:09 AM.