1996 cutlass supreme

Reply

  #1  
Old 06-22-06, 03:30 PM
Member
Thread Starter
Join Date: Jun 2006
Posts: 2
1996 cutlass supreme

looking for reasons that may cause the engine to stop. The engine stops after 3 or 4 seconds. It only happens when it is hot outside. Even when I start it for the first time. Outside temp is above 90 . You can start the engine again and again and the same thing will happen. Any thoughts?????
 

Last edited by tac15005; 06-22-06 at 03:45 PM.
Sponsored Links
  #2  
Old 06-22-06, 03:48 PM
Member
Join Date: Jun 2006
Posts: 338
fuel filter, would be my first thing in question , the whole 90 degree thing doesn't matter, tolerances are not that tight on anything to say at 80 it will be fine and 90 it is not so diagnosis will begin by neglecting the temp info. The only thing that responds to temp changes that precise is the air intake temp sensor. And it would not cause a problem like this even if you disconnected it. When you say at such and such temp that shows characteristics of a bad electrical connection.

I say fuel filter first because it seems that the pump is building pressure before the engine is running and then it cannot keep a constant flow so it dies out. Thats where I would begin with this problem. If only I could hear the motor as it dies I would be able to better help. So we have to start here.

See if you can keep the vehicle running right after it turn overs by keeping your foot down on the gas and then try driving it.
 
  #3  
Old 06-22-06, 05:16 PM
Member
Thread Starter
Join Date: Jun 2006
Posts: 2
The fuel filter has been changed. I know it sounds strange but thats what happens. The car sits in the drive way durning the day gets hot and will not stay running. try it later and it works just fine. It does not have any problem with starting. You can press on the gas and the motor rpm goes up then it just stops.
 
  #4  
Old 06-22-06, 05:51 PM
Member
Join Date: Jun 2006
Posts: 338
now your description fits an idle air control motor on the throttle body.
 
  #5  
Old 06-22-06, 06:06 PM
davzack's Avatar
Member
Join Date: Jun 2006
Posts: 304
Originally Posted by tac15005
looking for reasons that may cause the engine to stop. The engine stops after 3 or 4 seconds. It only happens when it is hot outside. Even when I start it for the first time. Outside temp is above 90 . You can start the engine again and again and the same thing will happen. Any thoughts?????
A guess: failing ignition coil or ignition module...expensive guessing on this particular vehicle ($45 a coil and $100 for a module). A tough to diagnose problem...maybe not a DIY instance.
 
  #6  
Old 06-22-06, 06:24 PM
Member
Join Date: Jun 2006
Posts: 338
It may be expensive unless he goes to a junk yard. We have it narrowed down to non-moving, non-bearing using parts. So junk yard parts are a perfect candidate.
 
  #7  
Old 06-23-06, 02:47 AM
Member
Join Date: Dec 2001
Posts: 2,538
I would suspect the factory antitheft system causing the car to start and die recomend you see a shop or dealer for diagnossis, might want to ask any independent shop if they are capable of diagnosing the antitheft system before even taking it to them.
im sure temp does play a big role in alot of electronic failures.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'