94 GMC Jimmy

Reply

  #1  
Old 07-29-06, 01:38 PM
Member
Thread Starter
Join Date: Dec 2005
Location: Southern Ontario, Canada
Posts: 148
94 GMC Jimmy

I have a 94 GMC Jimmy SLT 4 door 4x4 4.3L for the past month or so I have noticed on occasion (not every time) when I put on my turning signal the wiper comes on just once. Could this be a short somewhere? wipers, cruise, etc are on the same arm as the signal lights. I apologise for my explanation guys...just a woman here trying to find an answer lol.
 
Sponsored Links
  #2  
Old 07-29-06, 02:37 PM
DaVeBoy's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2006
Posts: 1,665
No matter what speed setting? Just one to-and-fro swipe of the blade and it is all over with?
 
  #3  
Old 07-31-06, 07:33 AM
Member
Thread Starter
Join Date: Dec 2005
Location: Southern Ontario, Canada
Posts: 148
Originally Posted by DaVeBoy
No matter what speed setting? Just one to-and-fro swipe of the blade and it is all over with?
Usually when signal is applied while turning or overtaking, yes just one too and fro then it goes off.....speed is not a factor...thanks
 
  #4  
Old 07-31-06, 10:26 AM
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Posts: 263
If your not accidently hitting the wipers on, then another gm multifunction switch bites the dust. You can bring this to any shop, every mechanic has done atleast 50 of them. It will cost around $220
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes