different kind of wiper problem

Reply

  #1  
Old 07-29-06, 02:23 PM
Member
Thread Starter
Join Date: Jul 2006
Posts: 6
different kind of wiper problem

Hello everyone, I have a 95 Sliverado with wiper problems. I have done the recall. I have also replaced the motor once again. And still nothing. Anyone with any ideas???

Thank you so much Wyld
 
Sponsored Links
  #2  
Old 07-29-06, 02:35 PM
DaVeBoy's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2006
Posts: 1,665
A wiper motor recall? Was it because of the motor?..or something else related, like the switch or wiring?

And that is what else you have to look at I guess. The fuse, wiring and switch.
 
  #3  
Old 07-29-06, 03:52 PM
Member
Thread Starter
Join Date: Jul 2006
Posts: 6
it seems chevy is known to have wiper problems. There is a recall on the curcuit board in the wiper motors. I had that done. Thru the dealer 3 years ago. A week ago it started again so I replaced that yet again. Nothing. So I removed it and replaced the whole motor thinkin that might be it. Still Nothing. It gets power but will not do anything when hooked back up. It did move for 5 swipes then stopped yet again. There is no noise what so ever coming from the motor. No washer feature either.
Fuses have been changed. I have no clue what to check next. Any ideas are welcome as it is driving me insane.

Thx Wyld
 
  #4  
Old 07-29-06, 04:01 PM
DaVeBoy's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2006
Posts: 1,665
You have power to it? Is there only one hot wire for the entire wiper/washer so that you indeed know that this hot wire is being controlled by your wiper switch? Have you turned on and off the wiper switch to see if the current comes on, but then shuts off?

By what means does it complete the ground circuit?: Is there a separate ground wire, or do they just let it ground via contact through the unit?

And then I'd have to wonder what the odds are that you got a bad unit?
 
  #5  
Old 07-29-06, 04:27 PM
Member
Thread Starter
Join Date: Jul 2006
Posts: 6
It has a ground wire. As for the Switch I will have to check on that one. Trying to do this alone and it is not working out for the best. But I will check on that part of it asap. I do know that at the parts place I bought this unit from they did say there were two different types that are for my truck. I may go and get the other one and see if it is just that, a bad unit. The other one is just the motor assembly and I have to insert that one into my housing. I went the easier route and bought the whole thing complete. Thank you for the help. I will let you know what happens. One more tiny thing..... If it does not turn off and on when the switch is turned on and off that does mean the switch is faulty right?
Thx Wyld
 
  #6  
Old 07-29-06, 05:48 PM
DaVeBoy's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2006
Posts: 1,665
Well, if the power remains on, let's say, and yet the thing doesn't work...I'd question what the hot wire is supposed to do?..first. But let us know what you find.

Ohms test from the ground wire to metal on the vehicle to see if you have 100% continuity. If no continuity, let's say...then jumper the ground wire to a ground (metal) and see if the unit works THEN.
 
  #7  
Old 07-29-06, 06:24 PM
Member
Thread Starter
Join Date: Jul 2006
Posts: 6
Well, the update is good and bad, it isn't in the motor or the curcuit board at all it is in the steering column itself. While thinkin about that switch I pulled the dash and steering column covers and found that there are 6 wires that have been cut going to the control arm switch. I guess while adjusting the steering wheel up and down it either pulled or cut them. But the harness they go to seems to have melted some so now I have to figure out how to remove it and go from there. But thank you so much for sticking with me thru this. Hopefully no one else has to go thru this. So the fun now begins with that. Again many thanks because of you I thought to check the switch out.



Wyld

P.S. When I run across more problems I will be posting again!
 
  #8  
Old 07-31-06, 05:04 PM
DaVeBoy's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2006
Posts: 1,665
Good luck...and thanks for posting back.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 11:53 AM.