92 Dodge Shadow ES Acceleration Problems

Reply

  #1  
Old 08-15-06, 11:32 AM
Member
Thread Starter
Join Date: Aug 2006
Posts: 1
Cool 92 Dodge Shadow ES Acceleration Problems

I have problems intermittently with acceleration; sometimes when I press on the gas, I get little or none. At other times, the car is perfectly fine. I have changed the fuel filter and gotten a tune-up. There is a faint smell of gas, which the mechanic said was from cleaning parts out during the tune-up, but it has not yet disappeared yet. Any clues or direction would be much appreciated.
 
Sponsored Links
  #2  
Old 08-15-06, 07:12 PM
Member
Join Date: Aug 2006
Posts: 1
Originally Posted by tntcoates
I have problems intermittently with acceleration; sometimes when I press on the gas, I get little or none. At other times, the car is perfectly fine. I have changed the fuel filter and gotten a tune-up. There is a faint smell of gas, which the mechanic said was from cleaning parts out during the tune-up, but it has not yet disappeared yet. Any clues or direction would be much appreciated.
i have the same problems with my 92 shadow, but after it warms up it runs perfectly. tune up did me no good either. i hope u find out, maybe it will help me.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'