1996 Chevy Lumina Sedan won't start

Reply

  #1  
Old 08-15-06, 06:23 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 1
1996 Chevy Lumina Sedan won't start

I have a 1996 Chevy Lumina Sedan w/ 3.1L engine. The battery is tested good. The alternator is tested good. New serpentine belt installed. Interior lights come on when door opens. When ignition key is turned, nothing happens. Terminal side posts have been cleaned from corrosion. When I attempted to charge battery, starter still does not engage when ignition switch is turned. What do I need to check next?
 
Sponsored Links
  #2  
Old 08-16-06, 05:37 PM
Member
Join Date: Aug 2006
Posts: 6
Get a test light and connect the clip to a ground on the engine. Then probe the + terminal on the battery to make sure it's working. Then probe the big cable at the solenoid on top of the starter. It should light up. Then probe the little wire at the solenoid while someone turns the key to the start position. It should light up. If it does, then you have a bad starter. If it doesn't then move the shifter to neutral a couple of times as it could be a bad neutral safety switch. The ignition switch and a few other things could also cause no start problem, but these are the most common causes.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes