1996 nissian maxima

Reply

  #1  
Old 08-21-06, 12:56 PM
Member
Thread Starter
Join Date: Aug 2006
Posts: 1
Smile 1996 nissian maxima

I parked my 1996 Nissian Maxima in the garage and now it won't start at all. The battery has a good charge but when I turn the switck nothing happens. All my lights on the dash work and the the alarm will set and disarm but nothing when I try to start the engine. I was thinking the ignition switch has gone bad but there was no warning and I tried to start the car five minutes after I parked it. Any Ideas.
 
Sponsored Links
  #2  
Old 08-21-06, 03:03 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,517
A little more info, robo.

Do the lights dim when you turn the key and/or are there any sounds like clicks, clunks, etc? Possibility you have a bad park/neutral safety switch (auto trans) or clutch safety switch (manual trans). You might try shifting out of park and back and wiggle the shift lever around if it's automatic..
 
  #3  
Old 08-22-06, 02:56 AM
Member
Join Date: Aug 2006
Posts: 55
you HAVE A BAD STARTER or solenoid either way change the whole thing not one but both items otherwise you may end up doing it twice.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'