having problems starting vehicle

Reply

  #1  
Old 09-10-06, 02:38 PM
Member
Thread Starter
Join Date: Sep 2006
Posts: 1
Received 0 Votes on 0 Posts
having problems starting vehicle

Have replaced igition coil, distrubtor cap , rotor and spark plug wires. also have redid the firing order but still won't start. need advive on what else can be done.
 
Sponsored Links
  #2  
Old 09-10-06, 04:23 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Received 0 Votes on 0 Posts
Have you checked your starter? Need to be more specific with your problem. Was there a problem before replacing those parts you stated?
 
  #3  
Old 09-10-06, 06:22 PM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA - N.E.Tn
Posts: 46,256
Received 139 Votes on 124 Posts
Are you sure the wiring order starts in the correct position on the distrib cap?

What type of vehichle?
 
  #4  
Old 09-10-06, 07:12 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,832
Received 37 Votes on 29 Posts
You've narrowed it down to igntion/spark problem? I notice you're not doing any fuel system items.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: