1969 Ford P/u

Reply

  #1  
Old 09-19-06, 10:58 AM
Member
Thread Starter
Join Date: Sep 2006
Posts: 1
Question 1969 Ford P/u

3 On The Tree. Can't Get It In Gear.grinds If I Try Reverse.could I Need The Clutch Adjusted?
 
Sponsored Links
  #2  
Old 09-19-06, 03:32 PM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
Could be clutch or the syncronizers (sp?)
 
  #3  
Old 09-19-06, 03:50 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,371
Get under it and have someone depress the clutch to see if the clutch fork for the throwout bearing is moving, if it is not your problem is with the hydraulics in the clutch linkage, if it is moving then the problem is under the bellhousing and your gonna have to start removing stuff. Have a nice day. Geo
 
  #4  
Old 09-19-06, 03:57 PM
Member
Join Date: Jun 2006
Location: St. Louis
Posts: 2,371
Sorry forget my previous post, after re-reading I see it only happens when going into reverse. Ok, put it almost in first gear, past the synco but not in gear, now depress the clutch to the floor, slowly start to put it the rest of the way in gear to see if it grinds if so you need to adjust the clutch linkage until when doing this exercise it no longer grinds, then reverse should work. Have a nice day. Geo
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes