Car Still Misses

Reply

  #1  
Old 10-03-06, 10:41 AM
Member
Thread Starter
Join Date: Sep 2006
Location: morristown
Posts: 40
Lightbulb Car Still Misses

I have a 1994 Chrysler LHS V-6. It recently develpoped a miss. I put new spark plugs in it (they were pregapped). I also inspected the spark plugs(they were in good condition). I also notice I am losing water out of my reserve. Any hints or tips on how to trouble shoot this ?


***Moderator's note: Duplicate post has been deleted as this one is identical to duplicate post w/more explanation***
 

Last edited by DIYaddict; 10-03-06 at 10:50 AM. Reason: See explanation in post
Sponsored Links
  #2  
Old 10-03-06, 10:55 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,514
When you pulled the old plugs were any of them cleaner than the others with nice white ceramic around the center electrode?
 
  #3  
Old 10-03-06, 11:04 AM
Member
Thread Starter
Join Date: Sep 2006
Location: morristown
Posts: 40
Question condition of plugs

Yes. As a matter of fact some plugs had a darker color than others. What does this mean ?
 
  #4  
Old 10-03-06, 11:08 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,514
The ones that were as white as the new plugs would indicate a water leak (head gasket leak) in those cylinders. Think "steam cleaning". You would need to do a compression test to confirm that.
 
  #5  
Old 10-03-06, 07:30 PM
Member
Join Date: Apr 2006
Location: Floriduhhhhh Us of A
Posts: 611
Is it a 2.7 V6?????...........If so go to www.dontbuyone.org Big problems with the Mitsubishi built V6
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:54 PM.