Taurus 92 no gas miles

Reply

  #1  
Old 10-22-06, 07:46 AM
Member
Thread Starter
Join Date: Aug 2005
Location: nc
Posts: 369
Taurus 92 no gas miles

ok i got new motor new trans car gets about 150 mile on a tank no power when i step on it . i could push it faster . any help out there
 
Sponsored Links
  #2  
Old 10-22-06, 08:00 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
There are so many possibilities for bad gas mileage.

1. Clogged Fuel filter/injectors

2. Bad mass air flow meter (if installed)

3. Bad plugs/wires/distributor cap

4. Bad tire pressure

5. Bad fuel pump

There's alot more possibilities.

Who installed this new motor? Was the motor checked before hand? Everything connected right?
 
  #3  
Old 10-22-06, 08:06 AM
Member
Thread Starter
Join Date: Aug 2005
Location: nc
Posts: 369
catalytic converter was tested a few weeks ago all good new sencers
the old engine was blown head and piston throw wall.


you think so why do you think i am here i know 150 is bad .

new motor runs great pressure good as well new trans warranty on a 92 ?
i think its a gas problem my self or a computor thing





the motor was done by a pro and so was the tran. lets just say if it was a old car i could adjust carb to fix air flow but i am lost on this type with no adjustments i can see
 

Last edited by lenny56769; 10-22-06 at 03:52 PM.
  #4  
Old 10-22-06, 09:05 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
There should be some type of warranty? 150 miles to a tank in any vehicle is horrible.
 
  #5  
Old 10-22-06, 09:31 AM
nap's Avatar
nap
nap is offline
New Member
Join Date: May 2006
Location: north
Posts: 4,163
in addition to hotinokc's post.


What was wrong with the old engine?

If it was running poorly, it may have caused a meltdown (and subsequent blockage of the exhaust system) of the catalytic converter. Poor performance and poor mileage result.



many many things could be wrong.
 
  #6  
Old 10-22-06, 11:12 AM
HotxxxxxxxOKC's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Jul 2006
Location: USA
Posts: 8,044
^ Good point Nap. Didn't even think of that.
 
  #7  
Old 10-22-06, 04:14 PM
Member
Join Date: Sep 2004
Posts: 238
more checks

make sure the right t-stat is installed
does your heater blow super-hot air?
if not the car is not warmed-up

is this the the V-6? Look for yellowish varnish on the outside of the injectors. They can leak and you will never see liquid gas, since it is so hot in there.

Look for stuck brakes. the factory calipers are almost as bad as the factory tranny on this car.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 08:58 PM.