1999, ford zx2 problem

Reply

  #1  
Old 10-30-06, 06:11 AM
Member
Thread Starter
Join Date: Oct 2006
Posts: 1
1999, ford zx2 problem

my kids car. she told me the heater and ac blower just stoped working. does anyone know if there is a fuse i can check and where it is. I did check the fuse box under the dash, the ac fuse is fine, but there is no listing for the heater or a blower. what can i do?
 
Sponsored Links
  #2  
Old 10-30-06, 05:23 PM
Member
Join Date: Oct 2000
Location: Livonia, Michigan
Posts: 923
Probably a bad resistor block

My Chilton book is hard to understand, but there may be a circuit breaker for the blower motor. If present, it is in a power distribution box above the fuse panel. It is one of two kinds of circuit breakers. One automatically resets after a given amount of time. The other will not reset until the fault is corrected.

You may want to examine the resistor block for the blower motor. They are prone to corrosion problems. I just had to replace mine - from a 98 ZX2 - for $14. It is located in the passenger foot well right under the blower motor. I found a mess of corrosion and burned wiring.

If you need further help, try the folk on the following web site:
http://www.teamzx2.com/index.php?board=18.0
 

Last edited by Kestas; 10-31-06 at 05:42 AM.
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'