89 isuzu trooper problem

Reply

  #1  
Old 12-27-06, 05:39 PM
Member
Thread Starter
Join Date: Dec 2006
Posts: 1
89 isuzu trooper problem

my 89 trooper is weird,runs fine does not overheat at all,problem is my defrost or heater only blows hot or warm for a minute then cold,i checked fluids and had no water in radiator so filled it,started blowing stem out the tail pipe.not when driving,when i stop all sorts of stem from the tail pipe.drove it less than 5 miles and the radiator was dry again.was told and suspect the head or gasket but why dont it overheat.i letit run for almost a hour temp.gauge never moved.also all sorts of water on passenger floor board,thought i had a leek cause seems to only have water on floor when it rains.i need advice bad cant figue it out for the life of me.thanks brian.
 

Last edited by DIYaddict; 12-28-06 at 10:06 AM. Reason: Email address removed for your protection and so your email will not be filled with spam
Sponsored Links
  #2  
Old 12-27-06, 05:49 PM
Member
Join Date: Apr 2006
Location: Floriduhhhhh Us of A
Posts: 611
The sad news, unfortunately, is that you have a head gasket issue.........Steam out the tailpipe, losing coolant that isn't draining on the ground.........all the signs are there.... Now.......You need to check to see if there's coolant in the crankcase........If not, you can pull the heads (Save a lot of heartache and have them pressure checked and gone through while they're off the block)....If there's coolant down innthe oil, all bets are off, you need an engine
 
  #3  
Old 12-28-06, 05:12 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,574
The temperature sender works when it is submerged in liquid (your coolant); no coolant, no (or low reading).

Agree with wrench, especially having the heads checked. About a 50/50 chance you'll have some warpage and just replacing the gaskets will be a waste of time.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes