94 Sentra starting problems 1.6 auto

Reply

  #1  
Old 01-02-07, 06:35 AM
Member
Thread Starter
Join Date: May 2004
Location: USA
Posts: 28
94 Sentra starting problems 1.6 auto

Been having problems starting lately - slow to crank. One day it didn't crank at all - no sound, nothing. Jumped the battery, exact same thing, nothing. Went to Pep Boys to buy a starter and installed it, a bit of a pain but got it installed. It started right up. Drove the car for about 1/2 an hour to do some errands - turn the car off and re-started a few times and it was fine - then I stopped at a traffic light and the car stalled as I was approaching the stop light. And it has not started since. It's different from the first time - when it made no noise at all - this time it makes a whirring noise as if the starter is turning, the engine does not turn over at all just this whirring noise from the starter. Tried jumping the battery, exact same noise.

Now I am stumped. Isn't the starter's only function is to "start" the car? Once the car is running the starter serves no function, or am I wrong? Since this time it stalled while the car is still moving, it can't be the starter? Or am i wrong?
 
Sponsored Links
  #2  
Old 01-02-07, 08:27 PM
Member
Join Date: Jan 2007
Location: New York
Posts: 29
Your right and it sounds like you got a bad reman starter. The solenoid is no good on the new one. just get it replaced under the warranty.
 

Last edited by DIYaddict; 01-03-07 at 01:50 PM. Reason: Removed unnecessary quote
  #3  
Old 01-02-07, 08:29 PM
Member
Join Date: Jan 2007
Location: New York
Posts: 29
You're right that is it's only job. The new one has a bad solenoid by the sounds of it. Return it and get the new one under the warranty. Good luck.
 
  #4  
Old 01-03-07, 04:23 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,571
Sounds as though you have two issues going; possible bad starter plus something else that caused the stall at the light. Get the starter problem fixed first, then see if you have any further problems with stalling.
 
  #5  
Old 01-03-07, 01:36 PM
Member
Thread Starter
Join Date: May 2004
Location: USA
Posts: 28
It was the starter. So far, the stalling has not happened. Will revisit this thread if the stalling comes back. Thanks.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes